jueves, 8 de noviembre de 2012

configiraciones con ip route

Aquí están por escrito las configuraciones con ip route


aquí están todas las configuraciones ya por escrito

con ip route
caso 1
enable 
config terminal 
hostname r1 
interface fastethernet 0/0
ip address 172.16.1.254 255.255.254.0
no shut 
exit 

interface fastethernet 0/1
ip address 172.16.2.126 255.255.255.128
no shut 
exit

interface serial 0/0/0
ip address 172.16.2.162 255.255.255.252
clock rate 64000
bandwidth 64 
no shut 
exit 

ip route 172.16.2.128 255.255.255.224 172.16.2.161
---------------------------------------------------------------
enable 
config terminal
hostname r2 
interface fastethernet 0/0 
ip address 172.16.2.158 255.255.255.224
no shut 
exit


interface serial 0/0/1
ip address 172.16.2.161 255.255.255.252
no shut 
exit 

ip route 172.16.2.0 255.255.255.128 172.16.2.162 
ip route 172.16.0.0 255.255.254.0 172.16.2.162 

******************************************
caso 2
enable 
config terminal 
hostname r1 
interface fastethernet 0/0 
ip address 192.168.1.94 255.255.255.240
no shut 
exit

interface fastethernet 0/1
ip address 192.168.1.62 255.255.255.224 
no shut 
exit 

interface serial 0/0/0
ip address 192.168.1.97 255.255.255.252
clock rate 64000
bandwidth 64 
no shut 
exit 

ip route 192.168.1.64 255.255.255.240 192.168.1.98
ip route 192.168.1.0 255.255.255.224 192.168.1.98
---------------------------------------------------------------
enable 
config terminal 
hostname r2 
interface fastethernet 0/0 
ip address 192.168.1.78 255.255.255.240
no shut 
exit

interface fastethernet 0/1
ip address 192.168.1.30 255.255.255.224 
no shut 
exit 

interface serial 0/0/1
ip address 192.168.1.98 255.255.255.252
no shut 
exit

ip route 192.168.1.80 255.255.255.240 192.168.1.97
ip route 192.168.1.32 255.255.255.224 192.168.1.97
**********************************************

caso 3
enable 
config terminal 
hostname r1 
interface fastethernet 0/0 
ip address 192.168.1.158 255.255.255.224
no shut 
exit

interface fastethernet 0/1
ip address 192.168.1.126 255.255.255.192 
no shut 
exit 

interface serial 0/0/0
ip address 192.168.1.177 255.255.255.252
clock rate 64000
bandwidth 64 
no shut 
exit 

ip route 192.168.1.0 255.255.255.192 192.168.1.178
ip route 192.168.1.180 255.255.255.252 192.168.1.178
ip route 192.168.1.160 255.255.255.240 192.168.1.178
---------------------------------------------------------------
enable 
config terminal 
hostname r2 
interface fastethernet 0/0 
ip address 192.168.1.62 255.255.255.192
no shut 
exit


interface serial 0/0/1
ip address 192.168.1.178 255.255.255.252
no shut 
exit 


interface serial 0/0/0
ip address 192.168.1.181 255.255.255.252
clock rate 64000
bandwidth 64 
no shut 
exit 

ip route 192.168.1.64 255.255.255.192 192.168.1.177
ip route 192.168.1.128 255.255.255.224 192.168.1.177
ip route 192.168.1.160 255.255.255.240 192.168.1.182
---------------------------------------------------------------
enable 
config terminal 
hostname r3
interface fastethernet 0/0 
ip address 192.168.1.174 255.255.255.240
no shut 
exit


interface serial 0/0/1
ip address 192.168.1.182 255.255.255.252
no shut 
exit 

ip route 192.168.1.0 255.255.255.192 192.168.1.181
ip route 192.168.1.176 255.255.255.252 192.168.1.181
ip route 192.168.1.64 255.255.255.192 192.168.1.181
ip route 192.168.1.128 255.255.255.224 192.168.1.181
**********************************************

caso 4

enable 
config terminal 
hostname r1 
interface fastethernet 0/0 
ip address 172.16.3.254  255.255.252.0
no shut 
exit

interface serial 0/0/0
ip address 172.16.5.193  255.255.255.252
clock rate 64000
bandwidth 64  
no shut 
exit 

ip route 172.16.5.196  255.255.255.252  172.16.5.194
ip route 172.16.5.128  255.255.255.192  172.16.5.194
ip route 172.16.4.0  255.255.255.0  172.16.5.194
ip route 172.16.5.200  255.255.255.252  172.16.5.194
ip route 172.16.5.0  255.255.255.128  172.16.5.194
---------------------------------------------------------------
enable 
config terminal 
hostname r2
interface serial 0/0/1
ip address 172.16.5.194 255.255.255.252 
no shut 
exit 

interface serial 0/0/0
ip address 172.16.5.197 255.255.255.252 
clock rate 64000
bandwidth 64 
no shut 
exit 

ip route 172.16.0.0 255.255.252.0 172.16.5.193
ip route 172.16.5.128 255.255.255.192 172.16.5.198
ip route 172.16.4.0 255.255.255.0 172.16.5.198
ip route 172.16.5.0 255.255.255.128 172.16.5.198
ip route 172.16.5.200 255.255.255.252 172.16.5.198
---------------------------------------------------------------
enable 
config terminal 
hostname r3 
interface fastethernet 0/0 
ip address 172.16.5.190 255.255.255.192
no shut 
exit

interface fastethernet 0/1
ip address 172.16.4.254 255.255.255.0
no shut 
exit

interface serial 0/0/1
ip address 172.16.5.198 255.255.255.252 
no shut 
exit 

interface serial 0/0/0
ip address 172.16.5.201 255.255.255.252 
clock rate 64000
bandwidth 64 
no shut 
exit 

ip route 172.16.5.0 255.255.255.128 172.16.5.202
ip route 172.16.5.192 255.255.255.252 172.16.5.197
ip route 172.16.0.0 255.255.252.0 172.16.5.197
---------------------------------------------------------------
enable 
config terminal 
hostname r4 
interface fastethernet 0/0 
ip address 172.16.5.126 255.255.255.128
no shut 
exit

interface serial 0/0/1
ip address 172.16.5.202 255.255.255.252 
no shut 
exit 

ip route 172.16.4.0 255.255.255.0 172.16.5.201
ip route 172.16.5.128 255.255.255.192 172.16.5.201
ip route 172.16.5.196 255.255.255.252 172.16.5.201
ip route 172.16.5.192 255.255.255.252 172.16.5.201
ip route 172.16.0.0 255.255.252.0 172.16.5.201
**********************************************
caso 5

enable 
config terminal 
hostname r1 
interface fastethernet 0/0 
ip address 192.168.0.126  255.255.255.128
no shut 
exit

interface serial 0/0/0
ip address 192.168.0.241  255.255.255.252
clock rate 64000
bandwidth 64  
no shut 
exit 

ip route 192.168.0.192  255.255.255.224  192.168.0.242
ip route 192.168.0.244  255.255.255.252  192.168.0.242
ip route 192.168.0.224  255.255.255.240  192.168.0.242
ip route 192.168.0.128  255.255.255.192  192.168.0.242
---------------------------------------------------------------
enable 
config terminal 
hostname r2
interface fastethernet 0/0 
ip address 192.168.0.22  255.255.255.224
no shut 
exit

interface serial 0/0/1
ip address 192.168.0.242  255.255.255.252
no shut 
exit 

interface serial 0/0/0
ip address 192.168.0.245  255.255.255.252
clock rate 64000
bandwidth 64  
no shut 
exit 

ip route 192.168.0.0  255.255.255.128  192.168.0.241
ip route 192.168.0.244  255.255.255.240  192.168.0.246
ip route 192.168.0.128  255.255.255.192  192.168.0.246
---------------------------------------------------------------
enable 
config terminal 
hostname r3
interface fastethernet 0/0 
ip address 192.168.0.238  255.255.255.240
no shut 
exit

interface fastethernet 0/1
ip address 192.168.0.190  255.255.255.192
no shut 
exit

interface serial 0/0/1
ip address 192.168.0.246  255.255.255.252
no shut 
exit 

ip route 192.168.0.192  255.255.255.224  192.168.0.245
ip route 192.168.0.240  255.255.255.252  192.168.0.245
ip route 192.168.0.0  255.255.255.128  192.168.0.245
**********************************************
caso 6

enable 
config terminal 
hostname r1 
interface FastEthernet0/0
ip address 172.16.2.254 255.255.255.0
no shut 
exit 

interface FastEthernet0/1
ip address 172.16.1.254 255.255.254.0
no shut 
exit

interface Serial0/0/0
ip address 172.16.4.65 255.255.255.252
clock rate 64000
bandwidth 64
no shut 
exit


interface Serial0/0/1
ip address 172.16.4.69 255.255.255.252
clock rate 64000
bandwidth 64
no shut 
exit

interface Serial0/1/0
ip address 172.16.4.73 255.255.255.252
clock rate 64000
bandwidth 64
no shut 
exit


ip route 172.16.4.76 255.255.255.252 172.16.4.66 
ip route 172.16.4.80 255.255.255.252 172.16.4.70 
ip route 172.16.4.84 255.255.255.252 172.16.4.74 
ip route 172.16.4.0 255.255.255.192 172.16.4.70 
ip route 172.16.3.0 255.255.255.0 172.16.4.74 
---------------------------------------------------------------
enable 
config terminal 
hostname r2
interface Serial0/0/1
ip address 172.16.4.66 255.255.255.252
no shut 
exit 

interface Serial0/0/0
ip address 172.16.4.77 255.255.255.252
clock rate 64000
bandwidth 64
no shut 
exit

ip route 172.16.2.0 255.255.255.0 172.16.4.65 
ip route 172.16.0.0 255.255.254.0 172.16.4.65 
ip route 172.16.4.68 255.255.255.252 172.16.4.65 
ip route 172.16.4.72 255.255.255.252 172.16.4.65 
ip route 172.16.4.80 255.255.255.252 172.16.4.78 
ip route 172.16.4.84 255.255.255.252 172.16.4.78 
ip route 172.16.4.0 255.255.255.192 172.16.4.78 
ip route 172.16.3.0 255.255.255.0 172.16.4.78 
---------------------------------------------------------------
enable 
config terminal 
hostname r3
interface Serial0/0/0
ip address 172.16.4.70 255.255.255.252
no shut 
exit 

interface Serial0/0/1
ip address 172.16.4.81 255.255.255.252
clock rate 64000
bandwidth 64
no shut 
exit 

ip route 172.16.2.0 255.255.255.0 172.16.4.69 
ip route 172.16.0.0 255.255.254.0 172.16.4.69 
ip route 172.16.4.64 255.255.255.252 172.16.4.69 
ip route 172.16.4.76 255.255.255.252 172.16.4.82 
ip route 172.16.4.72 255.255.255.252 172.16.4.69 
ip route 172.16.4.84 255.255.255.252 172.16.4.82 
ip route 172.16.4.0 255.255.255.192 172.16.4.82 
ip route 172.16.3.0 255.255.255.0 172.16.4.82  
---------------------------------------------------------------
enable 
config terminal 
hostname r4
interface Serial0/0/0
ip address 172.16.4.85 255.255.255.252
clock rate 64000
bandwidth 64
no shut 
exit 

interface Serial0/0/1
ip address 172.16.4.74 255.255.255.252
no shut 
exit 

ip route 172.16.2.0 255.255.255.0 172.16.4.73 
ip route 172.16.0.0 255.255.254.0 172.16.4.73 
ip route 172.16.4.64 255.255.255.252 172.16.4.73 
ip route 172.16.4.76 255.255.255.252 172.16.4.86 
ip route 172.16.4.68 255.255.255.252 172.16.4.73 
ip route 172.16.4.80 255.255.255.252 172.16.4.86 
ip route 172.16.4.0 255.255.255.192 172.16.4.86 
ip route 172.16.3.0 255.255.255.0 172.16.4.86 
---------------------------------------------------------------
enable 
config terminal 
hostname r5
interface FastEthernet0/0
ip address 172.16.4.62 255.255.255.192
no shut 
exit 

interface FastEthernet0/1
ip address 172.16.3.254 255.255.255.0
no shut 
exit 

interface Serial0/0/0
ip address 172.16.4.82 255.255.255.252
no shut 
exit 


interface Serial0/0/1
ip address 172.16.4.78 255.255.255.252
no shut 
exit 

interface Serial0/1/1
ip address 172.16.4.86 255.255.255.252
no shut 
exit 

ip route 172.16.4.64 255.255.255.252 172.16.4.77 
ip route 172.16.4.68 255.255.255.252 172.16.4.81 
ip route 172.16.4.72 255.255.255.252 172.16.4.85 
ip route 172.16.2.0 255.255.255.0 172.16.4.77 
ip route 172.16.0.0 255.255.254.0 172.16.4.81 



sábado, 3 de noviembre de 2012

Aqui les subo 2 archivos uno com rip y el otro con DHCP- TFTP- HTTP para que se guien si es que tienen dudas

RIP


descargar caso 1 rip

 DHCP- TFTP- HTTP



descargar caso 1 con DHCP-TFTP-HTTP